Joomlashack

Help my new template doesn't work with Joomla! 1.5beta2!!

If you've tried to install a Joomla! 1.0.x template on your Joomla! 1.5beta2 enabled website you'll know that legacy mode must be enabled before the template can be uploaded

"But how do I enable Legacy Mode in Joomla! 1.5beta2?" I hear you ask

Here are the step-by-step instructions you need to follow in order to publish the "Legacy Mode" plugin in Joomla! 1.5beta2:

  1. Log into your site's administrator panel (http://www.yoursite.com/administrator)
  2. From the main horizontal menu select Site>Plugins
  3. From the Plugins panel check the checkbox for "legacy"
  4. Click the "Publish" icon

There you have it - your Joomla! 1.0.x series template now also works in Joomla! 1.5beta2. Easy wasn't it?

Since 2005, Joomlashack has been a leading supplier of free and commercial Joomla templates, Joomla extensions, and Joomla Training.
Copyright 2005-2016 Open Source Training LLC
Joomlashack.com is not affiliated with or endorsed by the Joomla! Project or Open Source Matters. The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.