Technical Requirements for Shack Error Notify

To ensure the normal operation of our Shack Error Notify extension, we strongly suggest your site meets the following technical requirements.

PHP Requirements

  • PHP version 7.x.

The official Joomla recommendation is PHP 5.6 or higher. Click here to see Joomla's recommendations.


Database Requirement

  • MySQL: version 5.5.3 or newer.

Web Server Requirement

  • Apache: version 2.4 and newer.
  • Nginx: version 1.8 and newer.
  • Microsoft IIS: version 7 and newer.

Joomla Version Requirements

Joomlashack supports the latest version of Joomla 3.9. If you're unsure about the latest version of Joomla, click here to visit Joomla.org


What Version of PHP, Database, and Joomla Do I Have?

If you are not sure what version of PHP or Joomla your site is currently running, here's how you can find it out:

In your Joomla site, go to System > System Information:

System Information

Both your Joomla and PHP versions will be visible on this page:

Joomla PHP supported versions